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                                                                         Using Netscape Messenger

Netscape Messenger is easy-to-use electronic mail software that is included with
Netscape Navigator version 4.0x.  “Electronic mail” or “e-mail” is a means of
communicating using the Internet.  It is like regular mail except messages get to their
destination in minutes instead of days.  It is also easier to send mail to groups of people
using e-mail.

This handout introduces you to some common functions of Netscape Messenger.
It is assumed that the learner is familiar with basic Windows computer use.
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If your copy of Netscape Messenger does not work as described, double-check to
make sure you’re following the instructions correctly, then check with your system
administrator or someone who knows Netscape Messenger well for further assistance.
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Accessing Netscape Messenger

To enter the Netscape Messenger program, simply open Netscape Navigator version
4.0x and choose “Messenger Mailbox” from the “Communicator” menu at the top of the
screen.  You will be asked to enter your password.  Do so and then click “OK”.
Navigator Messenger opens automatically.

A note on e-mail addresses.  Email addresses are comprised of four parts.  Let’s look at
an example:

“jones1@stava.usf.com”

“jones1”
“stava” “com”

is your user name and    is the “server” name,        is the “domain” name.
is unique to you.    the name of the computer       “Domain” is a large

   that processes your mail.       category of Internet
      users,
      for example:
      “edu” = educational
      “com” = commercial
      “gov” = government

“usf”
is the name of the institution which

           owns the mail server.

The symbols “@” and “.” are necessary punctuation for e-mail addresses.

While this is the basic layout for e-mail addresses, variations are possible.

If you don’t know your e-mail address, check with your network administrator or
whoever gave you your e-mail address.  Make sure you know your password, too!
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Configuring Netscape Messenger

The first time you open Netscape Messenger, you will need to enter a few
specifics for Netscape Messenger to work properly.  Once in the Netscape Messenger
program, choose “Preferences” from the “Edit” menu.  Then choose “Mail Server” under
the “Mail & Groups” heading by clicking on the little plus sign next to “Mail & Groups”
and then clicking on “Mail Server”.

Your screen should look like this:
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You will need to fill in the first three blanks, or “fields” in the top right box.

Fill in everything before the “@” in your e-mail address in the topmost blank.
Fill in everything after the “@” in your e-mail address in the other two blanks.

After you’ve entered this information, your screen should resemble this, but with
your e-mail address information:
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Then click on “Identity”.  A screen like this appears:

Enter your full name, Email address and Reply-to address, which is usually your
regular e-mail address.  For example:

Click on “OK” when you are finished entering this information.
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From now on when you enter the Netscape Messenger program, the computer will
ask for your password.  A screen like this comes up:

Type in your password and click on “OK”.
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The Netscape Messenger Tool Bar

After you click on “OK”, your main mail window will appear.  This window
includes the Tool Bar, which includes the following features:

Get Msg:
sends a
command to
your email
server to send
you your
email.

New Msg:
allows y o
to compo s
a new em a
message.

Reply:
Allows y o
to reply 
an email
message.

Forward:
Allows yo u
forward a
message t o
another
person.

Print:
Allows y o
to print 
a messag e

Delete:
Allows y o
to delet e
message.
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Creating and Sending a Message

There are two ways to create a new message.

1) Choose “New” from the “File” menu and then choose “Message” from
the subsequent pop-up menu

OR
2) Choose the “New Msg” button on the toolbar.

Choosing either of these brings up a blank message window.  It looks like this:

Simply click where shown above and then type in the e-mail address of the
recipient in the box next to the tab that says “To:” (a cursor automatically appears here
when you open a “new message” window).  Click on where shown above and type in a
subject next to “Subject:”.  Type the body of the message in the box at the bottom of the
window by clicking anywhere in the box to get a cursor there.

Type in
the
address
of your
recipient
here.

Type in
a subject
here.

Type in
the body
of your
message
here.
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When finished, your window should look something like this:

Then click on the “Send” button on the toolbar and your message is “mailed”.

Now you try it

Send a message to Dr. Reznich, the Project Director for these tutorials, at
“reznich@pilot.msu.edu” or to an acquaintance whose e-mail address you know.
Say hi and then explain why you’re sending the message.  Be sure you can bring
up a new message window both ways you just learned (by using the “File” menu
by using the “New Msg” button on the toolbar).
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Checking for New Mail

A program like Netscape Messenger (or Eudora, or any other e-mail “client”) will
go out to the mail server at your institution and pick up or “retrieve” your mail for you:

Choose “Get Messages” from the “File” menu and then on “New” from the
subsequent pop-up menu or click on the “Get Mail” button on the toolbar.  Choosing
“Get Messages” and then “New” retrieves only new messages.  The “Get Mail” button
retrieves all messages that you have, regardless of whether or not you’ve retrieved them
once already.  You can also configure Netscape Messenger to check for you mail
periodically (see the next section).

Your “Inbox” containing your mail will automatically appear in the leftmost box.
Your mail will appear in the middle box and your new mail will appear at the bottom of
the list.  Click on any message and it will appear in the big box at the bottom of the
window:

You can now read your e-mail messages.  Note the information in the “header”
which includes the subject, date, from whom the e-mail was sent, and to whom it was
sent.  This last line may include multiple e-mail addresses if the message was sent to
more than one person.
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Checking for E-mail Automatically

You can configure your computer to check for e-mail automatically at any time
interval you choose.  This is particularly useful if you leave your computer on all day and
don’t want to check for e-mail manually.

Go to the “Edit” menu and choose “Preferences”.  Then click on the little plus
sign next to “Mail & Groups”.  Now click on “Mail Server”.  Your screen should look
like this:

Now click on the “More Options…” button at the bottom right of the screen.

Click
here.
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A screen like this appears:

Click on the box next to “Check for mail every” and then click on the box next to
“minutes” to get a cursor in that box.  Type in how often you want the computer to check
for mail.  Here I’ve set the computer to check for mail every 10 minutes.

Now you try it.

Configure your computer to check for mail as often as you would like (never or at
any interval).
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Replying to a Message

You can send an immediate reply to any message you receive.  While the message
you want to reply to is being displayed, click on the button “Reply” from the toolbar and
then on “Reply to Sender” from the subsequent pop-up menu or choose “Reply” from the
“Message” menu and then “To Sender” from the subsequent pop-up menu.

A new window appears with the message still displayed.  Note that a blue line
precedes each line of the original message:
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Click on the big box at the bottom of the window to get a cursor there.  You may
delete all the lines of the message, keep all, or keep a little bit of the original message in
your reply.  Delete lines by simply backspacing over them or highlighting them and then
hitting the backspace button.  If you choose to leave some lines of the original message,
you can intersperse your comments with the original lines like this:

Click on “Send” when you’re done typing.

Now you try it

Write a reply to a message in your mailbox in which you intersperse your
comments within the original text.

Text
from
received
message

Newly
enter e
text



© 1999 Office of Medical Education Research and Development - 15 –
Michigan State University

Printing a Message

To print a message, simply open the desired message so it is displayed in the box
at the bottom of the screen.  Then choose “Print” from the “File” menu or the “Print”
button from the toolbar.  A screen like this appears:

Click on “OK” and your message will be printed.

Now you try it

Choose one of your messages and print it.
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Mailing Lists

A “mailing list” is a list of the names and e-mail addresses to which you assign a
name.  A mailing list can consist of one name and e-mail address, or a whole list of
names and e-mail addresses.  Once compiled, you can then address e-mail to the mailing
list, and Netscape Mail will send your message to anyone and everyone on the list.  Your
collection of mailing lists is stored in an “Address Book”.  Each individual address is
stored on a “card”, which you can think of like cards in a Rolodex.

•   Creating a Simple Mailing List (One Name and E-mail Address)

You can begin building a mailing list from addresses of e-mail you’ve received.
While viewing a message from the person you want in your address book, click on “Add
to Address Book” from the “Message” menu and then clicking on “Sender” on the
subsequent pop-up menu.  A window like this will appear:

Note that Netscape Messenger fills in the e-mail address and name for you.  You
may add text to the box to the right of “Nick Name:” by clicking on the box and typing
the desired text.  Nicknames are for your private use.  For example, I might put
“DrAnderson” in the box next to “Nick Name:” as a reminder that she is a professor.
Only letters and numbers can be used in a nickname, no spaces.  Your address book puts
the text after “First Name:” and “Last Name:” as the title of that entry in your address
book.  Enter a nickname if you desire.  Whether or not you choose to enter a nickname,
click on “OK” to move on.
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Now you try it.

Make “cards” in your address book for three people who have sent you mail.
Use a nickname in one of the cards.

To see the names already in your address book, click on “Address Book”
under the “Communicator” menu or click on the “Address” button on the toolbar.
The window that appears looks like this:

Notice there is only one person in the address book because “Kelly
Anderson” was the only person added to it.
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•   Creating Mailing Lists of More than One Name

You can compile a list of a group of people and their e-mail addresses by making
a new folder in your address book.  While in your address book view, click on “New
List” under the “File” menu or click on the “New List” button on the toolbar.  A window
like this appears:

Type in the name of your new folder in the box next to “List Name:”.  “Family”
will be used as an example here.  Add a nickname if you prefer.  Type in the names of the
people that you want in this mailing list.  (You may only type in the names of the people
who you’ve already added to your address book.)  Then click on “OK”.

In the example,
“Family” goes
here.

Type in the
names of
the people
you want in
this
mailing list
here.
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The next time you access your Address Book it will look like this:

You may edit any mailing list at any time by simply highlighting the name of the
list and then clicking on the “Properties” button on the toolbar.

Now you try it.

Make a list that consists of the three people you made cards for above.  Entitle
the list “Experiment”.
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•   Using a Mailing List

The address book feature is particularly useful if you want to send mail to
committees or departments, etc., on a regular basis.  In the address book view, highlight
the name of the list.  Click on “New” under the “File” menu in your Address Book and
then click on “Message” in the subsequent pop-up menu or click on the “New Msg”
button on the toolbar.  A new message window appears with the “To:” line filled in with
the name of the list.  I have put April Schmedeke and Marykay Lehman in my “Family”
mailing list.  If “New Msg” is chosen for “Family”, the message is sent to April
Schmedeke and to Marykay Lehman.

Now you try it.

Address a message to your “Experiment” list.  You don’t have to send the
message.
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•   Adding Names and Addresses by Hand

You can add e-mail addresses by hand by clicking on “New Card” from the “File”
menu of your Address Book or by choosing “New Card” from the toolbar.  The following
window appears:

Then type in the appropriate information and click on “OK”.

Now you try it.

Make a card in your address book for Dr. Reznich.  His e-mail address is
“reznich@pilot.msu.edu”.
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Carbon Copying

You can send a copy of an e-mail message to more than one person or group at a
time quite easily by sending a carbon copy (Cc”) to anyone you choose.

After selecting the person whom you will send the message “To:” and entering
that information (either from your address book or by typing in the name):

1) Click on the tab that says “To:” in the new message window (see picture
below).

2) Select “Cc:”.
3) Type in the address of the person you want to receive a copy.
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Normally, anyone receiving a “carbon copy” of a message will have his or her e-
mail address appear in the “header” of the message sent to the intended recipient.  A
“blind carbon copy” is the same as a “carbon copy” without the address of the copy
recipient added to the header.  You can send a blind carbon copy the same way as above,
but instead of choosing “Cc:” form the pop-up menu, choose “Bcc:”.

Now you try it.

Send the same message to three people at a time by addressing the message to
the first person, sending it as a carbon copy to the second, and sending it as a
blind carbon copy to the third.
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Attachments

You can send copies of documents as “attachments” to an e-mail message.  When
composing an e-mail message, choose “Attach” from the “File” menu or click on the
“Attach” button on the toolbar.  Then choose “File” from the subsequent pop-up menu.
A window comes up that looks something like this:
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Locate the document you wish to attach.  Click on “Open” and the document will
be attached to your e-mail message.

If you receive an attached document, it will either appear on your desktop or in a
separate  folder on your hard drive, depending on how you’ve configured your system.
Use the appropriate program (usually the same that the attachment came from) to
open up the attached file, or you may risk getting an unreadable document.

Now you try it.

Using the word processor that is installed on your computer, create a document
explaining what you did today and send it as an attachment to someone you e-
mail regularly.  In the message, explain what is in the attached document.
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Forwarding Messages

You can forward a message you’ve received to another person.  When you
forward a message, you may intersperse your comments within the lines of the original
text.  In addition, the original text can be edited before it is forwarded.

To send your text separate from the original text:

1) Display the message you want to forward.
2) Select “Forward” from the “Message” menu or click on the “Forward” button

on the toolbar.
3) Type in the e-mail address of whom you want to send the message.

The subject of your message will then be “Fwd: [name of original message]”:
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To intersperse your comments with the original text:

1) Select “Forward Quoted” from the “Message” menu instead of step 2 above.

If you do, each line of the original message is quoted, preceded by a blue line.  In
this case, you can edit the original message and/or intersperse your typed text within the
lines of the original message by clicking on the box containing the text to get a cursor
there.  The window should look something like this:

Just like before, you can use your address book to choose who you want to send
the message to by clicking the “Address” button on the toolbar or by selecting “Address
Book” from the “Communicator” menu.

Whichever way you choose to forward the message, click on the “Send” button on
the toolbar to “mail” your message.

Now you try it.

Forward the same message to the same person twice.  The first time simply
forward the message.  The second time, use the forward quote feature and type
comments within the text of the message explaining why you forwarded the
message twice.
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Mailboxes or Mail Folders

Netscape Messenger has a system for creating folders, or “mailboxes”, in which
to store your messages.  There are many folders automatically created when you install
Netscape Messenger.  The most important are your “Inbox” and your “Trash” mailbox.

You can create any number of folders to help you save your e-mail messages in
an organized manner.  To create a new mail folder, select “New Folder” from the “File”
menu.  A screen like the following appears:

Type in the name for the new folder (for the purpose of illustration, I’ll create a
new mail folder called “Work”) and click on “OK”.

The name
of the
mailbox
you’re
looking at
is here.
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The new folder will appear as a pop-up menu when you click on the “File” button
and choose “Inbox”:

To transfer a message to a mail folder, choose the message you want to transfer so
that it is displayed in the bottom window.  Then choose the mail folder you want by
clicking on the “File” button and selecting the appropriate folder.
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To access a mail folder, click on the little down arrow next to “Inbox” and select
the folder you want from that pop-up list.  The messages in that folder will then be
displayed.

Now you try it

1) Create a new mail folder entitled “Temporary” and transfer a message to it.
2) Find the message you just transferred to your “Temporary” folder and open it.

⇒  Onward and Upward

People who use e-mail wonder how they got along without it.  It’s probably one
of the real “time-savers” of the Internet.  E-mail is faster and more convenient than its
alternatives:  using e-mail is a “basic skill” of the information age.

Sarah Erwin
Christopher B. Reznich
reznich@pilot.msu.edu

Click
on the
down
arrow.


